Forum
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC:

noSAN install ready for prod w/ XenServer 6.5? 6 years 5 months ago #411

  • Marcus Mateus
  • Marcus Mateus's Avatar Topic Author
  • Offline
  • Posts: 1
I've got a couple of XenServers I just upgraded to 6.5 and am considering configuring them in HA using the 2-node pool installation as referenced in this thread . As I understand it since DRBD is now included in the 6.5 kernel the whole process is much simpler... especially w/ respect to maintenance.

Is this configuration now considered stable? The last update to the install script was to version 1.4.6 and is almost two months old.

Has anyone been using the 2-node pool configuration with success on XenServer 6.5?

Thanks,
Marcus

Please Log in or Create an account to join the conversation.

noSAN install ready for prod w/ XenServer 6.5? 6 years 5 months ago #412

  • Salvatore Costantino
  • Salvatore Costantino's Avatar
  • Offline
  • Posts: 703
The short answer to your question is, yes. The SW is production ready. We have recently deployed several production pools using the same installer.

The core SW, ha-lizard+iscsi-ha, has been stable for some time now. The installer was designed to automate the steps in our reference design, making is simpler for users to successfully build the system. Other than simplifying the installation it has not introduced anything new to what has been working for approx 2 years.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1