Forum
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC:

XenMotion free the VM!!! 6 years 1 month ago #563

  • gilbertoferreira
  • gilbertoferreira's Avatar Topic Author
  • Offline
  • Posts: 2
Hi guys

I follow everything twice in iscsi ha 2 node cluster how to.
Installation go ok...
I add the iscsi-ha backend and works nice...
I was able to installed a Ubuntu VM.
But, when I try xenmotion between the two servers in the pool, it's tooks so long and the vm just froze!...

Is there something that I can do to fix this issue??

Thanks

Please Log in or Create an account to join the conversation.

XenMotion free the VM!!! 6 years 1 month ago #564

  • Salvatore Costantino
  • Salvatore Costantino's Avatar
  • Offline
  • Posts: 703
HA-Lizard and iSCSI-HA should have no affect on live migration speed since you are only moving the contents of the VMs RAM across the management interface (no storage).

It could be that your management ports are running at a slow speed or the VM has a huge amount of RAM.

Please Log in or Create an account to join the conversation.

XenMotion free the VM!!! 6 years 1 month ago #565

  • gilbertoferreira
  • gilbertoferreira's Avatar Topic Author
  • Offline
  • Posts: 2
Hi

Thanks for reply...

Both server are identical... same cpu and same among of memory, same type, etc...
The VM has only 2 GB of memory... There is a bond interface between the servers, with 2 GB of bandwidth...
I think it's doesn't work because is Xenserver 6.5, perhaps...

Please Log in or Create an account to join the conversation.

XenMotion free the VM!!! 5 years 11 months ago #605

Hi,
the version of vm is Ubuntu Server 14.04?

Please Log in or Create an account to join the conversation.

  • Page:
  • 1