Forum
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Xenserver will NOT reboot

Xenserver will NOT reboot 2 months 3 weeks ago #1421

Am using a pretty standard install of HA Lizard on two HP DL360p G8. Clean install of Xenserver 7.2.

Problem is with rebooting the servers after installing the patches.

Run the prescribed commands of iscsi-cfg manual-mode-enable / become-secondary, stop the iscsi-ha service and enter maintenance mode.

Issuing the reboot command leads to an endless wait (several hours before doing hard power off). On the console the screen is stuck on White background with Citrix logo. The progress bar is at zero.

The issue is repeatable.

There is no problem booting the machines prior to HA Lizard installation.

Am happy to try any variations to get to the bottom of this.

Thanks,
Micky

Update 27th September 2017

Downgrading to Xenserver 7.0, there is no problem with rebooting the server by following the proper steps.

The problem seems to be with Version 7.1 and 7.2. Given that Xenserver 7.1 is LTSR, would ideally like to use that. Any suggestions?
Last Edit: 2 months 2 weeks ago by Micky Singh. Reason: Update
The administrator has disabled public write access.

Xenserver will NOT reboot 2 months 2 weeks ago #1422

can you get a screenshot of the console to see where the boot process has halted? You should be able to press escape while booting to display details
The administrator has disabled public write access.

Xenserver will NOT reboot 2 months 2 weeks ago #1423

Thank you for your reply.

The screen gets stuck on the white Citrix logo. Pressing escape or any other key has no impact.

From the peer that is running, ping fails to the management interface of the stuck host, but there is response to a ping to the Replication interface of the down peer. And this is after the server has been trying to shutdown for over 20 minutes.

Will continue trying to determine if a pattern emerges.

Thanks.
The administrator has disabled public write access.

Xenserver will NOT reboot 2 months 1 week ago #1424

Hello,
I have the same problem. xenServer 7.2 with ha-iscsi 2 hosts.

When attempting to reboot a any host (xenServer), the server freezes.
The only solution is the power switch.
The administrator has disabled public write access.

Xenserver will NOT reboot 2 months 1 week ago #1425

I'm still sending xenServer screenshots.

Sorry for my google english.
The administrator has disabled public write access.

Xenserver will NOT reboot 2 months 1 week ago #1426

We are experiencing the same issue in our development environment. It only appears in XenServer 7.2. It looks like it is a broader issue outside of HA-Lizard which affects hosts that have iSCSI storage attached.

See link for more info. Not sure whether anyone has filed a bug report with Citrix on this.

discussions.citrix.com/topic/388460-xens...-reboot-on-shutdown/
The administrator has disabled public write access.
The following user(s) said Thank You: Micky Singh, Ing. Ondrej Pekarek
  • Page:
  • 1
  • 2
Time to create page: 0.082 seconds