Forum
Welcome, Guest
Username: Password: Remember me

TOPIC: The Storage Repository is unavailable - new

The Storage Repository is unavailable - new 6 months 3 weeks ago #1500

I'm at a total loss here.
2 XenServer 7.3 hosts, licensed. ha-lizard 2.1.5 and iscsi-ha 2.1.4.
ha-lizard, iscsi-ha and drbd all report everything is fine, but when I try to create the iSCSI SR, I get "The Storage Repository is not available" after I tell it to format the SR.
If I try to do it from the command line, I receive this error:
Error code: SR_BACKEND_FAILURE_47
Error parameters: , The SR is not available [opterr=Logical Volume group creation failed]

I have went so far as to shut down iscsi-ha and drbd, completely zero the target device using dd, and re-initialize. Still the same error. Turn off the firewall - same error.
Any ideas on what I can check? Googling that error returned nothing but a list of error codes with no explanations as to what could cause them.
The administrator has disabled public write access.
Time to create page: 0.088 seconds