Forum
Welcome, Guest
Username: Password: Remember me
This is the optional category header for the Suggestion Box.
  • Page:
  • 1

TOPIC:

is there an outdated script on download page ? 1 month 4 days ago #2565

  • Olaf Audooren
  • Olaf Audooren's Avatar Topic Author
  • Offline
  • Posts: 4
Dear

FYI: install script version 2.1.9 is found in halizard.org/release/noSAN-combined/

The script downloaded on the downloadpage is version 2.1.7 www.halizard.com/ha-lizard-software/download-logged-in

It seems that a lot of people (including myself) are using an oudated install script. Or is this on purpose?

with kind regards and thank you for the project.

By the way ... I am testing 2.1.9 because with 2.1.7 I end up with split-brain with every failure test. (e.g. disconnecting utp-cables,

Please Log in or Create an account to join the conversation.

Last edit: by Olaf Audooren.

is there an outdated script on download page ? 1 month 3 days ago #2567

  • Olaf Audooren
  • Olaf Audooren's Avatar Topic Author
  • Offline
  • Posts: 4
I now think the download is version 2.1.7 is for a reason ... there are errors when running the 2.1.9 script:

./halizard_nosan_installer_2.1.9: line 1114: /etc/iscsi-ha/iscsi-ha.load: No such file or directory
./halizard_nosan_installer_2.1.9: line 1115: /etc/iscsi-ha/iscsi-ha.func: No such file or directory
./halizard_nosan_installer_2.1.9: line 1120: send_network_bridge_arp: command not found

Please Log in or Create an account to join the conversation.

is there an outdated script on download page ? 1 month 3 days ago #2569

  • Salvatore Costantino
  • Salvatore Costantino's Avatar
  • Offline
  • Posts: 711
2.1.9 is the latest version. Thanks for pointing out that our web site is lagging.
The biggest change between 2.1.7 and 2.1.9 is that we added a few more data entry points during the installation which better tunes DRBD initial sync speed.

Please Log in or Create an account to join the conversation.

is there an outdated script on download page ? 1 month 3 days ago #2571

  • Salvatore Costantino
  • Salvatore Costantino's Avatar
  • Offline
  • Posts: 711
Odd that you experienced those errors. Can you share what version of XCP-ng you installed?

Please Log in or Create an account to join the conversation.

is there an outdated script on download page ? 1 month 3 days ago #2573

  • Olaf Audooren
  • Olaf Audooren's Avatar Topic Author
  • Offline
  • Posts: 4
I am using xcp-ng 8.2 and installed all patches before running the script.

I could finish the installation of 2.1.9 by manually installing iscsi-ha-2.2.3.tgz and starting the services at the end.

I have the impression that the initial sync is a bit faster now i used 2.1.9

Please Log in or Create an account to join the conversation.

  • Page:
  • 1