Forum

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /homepages/13/d467848118/htdocs/templates/cleanout/vertex/responsive/responsive_mobile_menu.php on line 158
Welcome, Guest
Username: Password: Remember me

TOPIC:

ISCSI LUN is not accessible post XenServer 8.2 patching on both the servers. 7 months 2 weeks ago #3033

  • Anuroop
  • Anuroop's Avatar Topic Author
  • Offline
  • Posts: 14
Hi Team,

We are facing issue with the ISCSI LUN post the XenServer 8.2 patched to the latest patch level on both the nodes. Due to this our server went down and we are also unable to re-add the LUN back using the ISCSI target. Can you please help on the same.

We are using 2.3.1 version of HA lizard

Please Log in or Create an account to join the conversation.

Last edit: by Anuroop.

ISCSI LUN is not accessible post XenServer 8.2 patching on both the servers. 7 months 2 weeks ago #3034

  • Salvatore Costantino
  • Salvatore Costantino's Avatar
  • Offline
  • Posts: 724
We have encountered the same issue with another user recently. We are looking into why this is occurring after patching XCP-ng.

Please see this post for more details. Restarting the iscsi target resolves the issue.
www.halizard.com/forum/software-support/...ted-pv-not-available

Please Log in or Create an account to join the conversation.

ISCSI LUN is not accessible post XenServer 8.2 patching on both the servers. 7 months 2 weeks ago #3035

  • Anuroop
  • Anuroop's Avatar Topic Author
  • Offline
  • Posts: 14
We restarted the iscsi targets, but its of no use. problem persists. Below are the patches:

XS82ECU1047,XS82ECU1049,XS82ECU1051,XS82ECU1052 & XS82ECU1054

Please Log in or Create an account to join the conversation.

Last edit: by Anuroop.

ISCSI LUN is not accessible post XenServer 8.2 patching on both the servers. 7 months 2 weeks ago #3036

@anuroop

Could you post some more details about the problem, could you post the iscsi-cfg status result of
iscsi-cfg status

from both nodes?

Please Log in or Create an account to join the conversation.

ISCSI LUN is not accessible post XenServer 8.2 patching on both the servers. 7 months 2 weeks ago #3037

  • Anuroop
  • Anuroop's Avatar Topic Author
  • Offline
  • Posts: 14
Hi
Please find the attachments for iscsi-cfg status for both the nodes.
Attachments:

Please Log in or Create an account to join the conversation.

ISCSI LUN is not accessible post XenServer 8.2 patching on both the servers. 7 months 2 weeks ago #3038

From the screenshot everything looks good, so what exactly is your problem?

Please Log in or Create an account to join the conversation.